All devices in DX NetOps Performance Management are showing no Availability data

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Article ID: 209098

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

I happened to be going over some device statistics and realized that ALL availability metrics in PM have stopped working.

All Views and Reports for the Availability metric show "No Data Available" where there should be Availability data.

When examining the Polling Configuration for a few sample devices in the Data Aggregator DCDebug page (DA_Host:8581/dcdebug) no entry is present for the NormalizedAvailabilityInfo metric.

When examining the Polled Metric Families tab for selected sample devices we do see the Availability Metric Family and Availability Vendor Certification listed as Supported.

Cause

Broken association between OOTB Availability Monitoring Profile and the OOTB All Manageable Devices Collection.

Environment

All supported DX NetOps Performance Management releases

Resolution

Recreate the association between the OOTB Availability Monitoring Profile and the OOTB All Manageable Devices Collection.