AWS/GCP name resolution failure and logs not uploading from SpanVA to CloudSOC
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AWS/GCP name resolution failure and logs not uploading from SpanVA to CloudSOC

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Article ID: 209044

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Updated On:

Products

CASB Audit

Issue/Introduction

Log uploads from SpanVA to CloudSOC are failing.  When running diagnostics in the SpanVA GUI, there is an error:

[ERROR] AWS/GCP name resolution failure

Cause

Communication problem with SpanVA

Resolution

Ensure that the SpanVA can resolve storage.googleapis.com through DNS.  And that storage.googleapis.com is allowed through the Firewall or Proxy

To test, you can use the SpanVA network tools or a machine on the same subnet as SpanVA.  Run the following.

nslookup storage.googleapis.com

curl -I https://storage.googleapis.com