[SiteMinder][OIDC] After upgrade to R12.8SP5 - Admin UI has "Sign Access Token in JWT Format" greyed out and XPSExplorer shows SignAccessTokeninJWT lacking value

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Article ID: 209016

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Updated On:

Products

SITEMINDER CA Single Sign On Federation (SiteMinder)

Issue/Introduction

Upgraded from R12.8SP3 to R12.8SP5.

Existing OIDC Provider is correctly showing "Sign Access Token in JWT Format"
But it appears deactivated.

 

And XPSExplorer shows "SignAccessTokeninJWT" is lacking a value.

 

But the access code is correctly signed in JWT format.

Is this expected behavior?

 

Cause

The default value for "SignAccessTokeninJWT" is "true".

Although it may lack the value, it will be recognized by Policy Server as "true"

Environment

Release : 12.8.05

Component : SITEMINDER

Resolution

You do not need to do anything as those are enabled by default.

In desired, you may use XPSExplorer to update "SignAccessTokeninJWT" and set the value to "true".

Attachments