Spectrum / NetOps Portal integration: Unable to contact Event Manager - stopping all polling
search cancel

Spectrum / NetOps Portal integration: Unable to contact Event Manager - stopping all polling

book

Article ID: 208834

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

We are seeing the following messages in the $SPECROOT/tomcat/logs/catalina.out file:

GlobalPool => NPCEventManagerWebserviceURLPoller) (NetqosEventLog) - (ERROR) - Unable to contact Event Manager - stopping all polling.

The Event Manager is up.  Spectrum tomcat has been cycled a few times, but we are still seeing this message.

Environment

DX NetOps Spectrum Integrations / CA NetOps Portal

Cause

Two possible root causes:

- Ports 8281 and 8481 maybe blocked by a firewall preventing communication between OneClick and NetOps Portal and the Event Manager. 

- An issue with name resolution between Spectrum OneClick and NetOps Portal

Resolution

  • Ensure ports  8281 and 8481 are open between Spectrum OneClick and NetOps Portal to allow Spectrum to communicate with the Event Manager.
  • Ensure name resolution between Spectrum OneClick and NetOps Portal.