Receiving error notification "Data Source unavailable..." upon login to CASB
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Receiving error notification "Data Source unavailable..." upon login to CASB

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Article ID: 208829

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Updated On:

Products

CASB Audit CASB Securlet SAAS

Issue/Introduction

When a user logs into CloudSOC and goes to an Audit Tab, they get a notification

"Data source unavailable. Select another or check with your system administrator."

Followed by another notification: 

"There was something wrong with your request. Please try again."

Cause

api-ui.elastica.net is not accessible through the firewall

Resolution

Whitelist api-ui.elastica.net in the Firewall, then clear browser cache.