LaunchAnywhere Error during the upgrade of XCOM SP03

book

Article ID: 208820

calendar_today

Updated On:

Products

CA XCOM Data Transport - Windows

Issue/Introduction

Upgrading from XCOM r11.6 SP02 to XCOM r11.6 SP03 and it fails with the following message:

   LaunchAnywhere Error

   Could not find a valid Java Virtual Machine to load. You may need to reinstall a supported Java Virtual Machine.

Environment

CA XCOM Data Transport r11.6 SP03 for Windows

Resolution

XCOM r11.6 SP03 no longer packages JRE with the product. Prior to upgrading or installing XCOM r11.6 SP03 the supported version of JRE must be installed on the Windows Server. Please review the Software Requirements section of the XCOM Installation manual:

XCOM r11.6 Windows