Endpoint Security Cloud Portal displays errors on the webpage after login

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Article ID: 208789

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Upon logging into Endpoint Security Cloud Portal,  the web page is displaying errors and not fully loading if the browser language is set to Portuguese.

Reproduction Steps: 
Using Chrome, go to Settings, Advanced Settings, Languages, and change the language setting to Portuguese (Brasil), restart the browser and log back into SES Cloud
Using Edge or Firefox, go to Settings / Options, Language(s) and repeat the steps above

Next, click on the Investigate / Investigar option.

Cause

Using Chrome, Edge, or Firefox using the Portuguese language browser setting.

Environment



Resolution

This issue has been fixed in the latest release.  

Workaround: 

Using Chrome, go to Settings, Advanced Settings, Languages, and change the language setting from Portuguese (Brasil) to Engilsh (US), restart the browser and log back into SES Cloud
Using Edge or Firefox, go to Settings / Options, Language(s) and repeat the steps above

Additional Information

ESCRT-6224

Attachments