Vulnerabilities with <Install Dir>/jboss/modules/system/layers/base/io/netty-all-4.0.35.Final-redhat-1.jar in AAI

book

Article ID: 208722

calendar_today

Updated On:

Products

Automic Automation Intelligence

Issue/Introduction

Vulnerabilities with <Install Dir>/jboss/modules/system/layers/base/io/netty-all-4.0.35.Final-redhat-1.jar in AAI

Environment

Release : 6.0.1

Component : AUTOMIC AUTOMATION INTELLIGENCE ENGINE

Resolution

The current file in use is netty-all-4.0.35.Final-redhat-1.jar on AAI 6.1.1.  

Any earlier  netty-all-*.jar files can be deleted from this directory.