Is Exchange Cumulative Update 19 compatible with DLP 15.5

book

Article ID: 208675

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention

Issue/Introduction

Is our version of DLP, 15.5.0.17018, compatible with Exchange Cumulative Update 19?

Environment

Release : 15.5.0.17018

Component : Endpoint Prevent

Resolution

There are no know issues with DLP 15.5, or higher, and Exchange Cumulative Update 19.

If you use Exchange 2019 you must be on 15.5 MP1 or higher.