Unable to upgrade to ITMS 8.6. You have selected an unsupported product version '8.6' for upgrade.

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Article ID: 208634

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Updated On:

Products

Management Platform (Formerly known as Notification Server) Installation Manager (formerly AICM)

Issue/Introduction

While upgrading to ITMS 8.6, the following error message was displayed, causing the upgrade to no start:

Symantec Installation Manager

You have selected an unsupported product version '8.6' for upgrade. 
Select an appropriate product version to proceed with the upgrade.
Check the supported upgrade paths in help.

Cause

In this particular case, the currently installed version was ITMS 8.5 RU3, which is not supported to upgrade directly to ITMS 8.6

Environment

ITMS 8.5 RU3

Resolution

The following are the supported versions for upgrades to ITMS 8.6:

Upgrade to IT Management Suite 8.6
You can upgrade from the previous versions of IT Management Suite to the latest version using Symantec Installation
Manager.

The following upgrade scenarios are supported:
• From IT Management Suite 8.1 RU7 to IT Management Suite 8.6
• From IT Management Suite 8.5 RU4 to IT Management Suite 8.6

Migration of Symantec Management Platform and the IT Management Suite solutions
If you want to migrate from older releases where direct upgrade to the latest version is not supported, do one of the following:

If you migrate from IT Management Suite 8.0:
1. Apply IT Management Suite 8.0 HF6
2. Upgrade to IT Management Suite 8.5
3. Apply IT Management Suite 8.5 RU4
4. Upgrade to IT Management Suite 8.6

If you migrate from IT Management Suite 8.1:
1. Apply IT Management Suite 8.1 RU7
2. Upgrade to IT Management Suite 8.6

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