Unable to upgrade to ITMS 8.6. You have selected an unsupported product version '8.6' for upgrade.

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Article ID: 208634

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Updated On:

Products

Management Platform (Formerly known as Notification Server) Installation Manager (formerly AICM)

Issue/Introduction

While upgrading to ITMS 8.6, the following error message was displayed, causing the upgrade to no start:

Symantec Installation Manager

You have selected an unsupported product version '8.6' for upgrade. 
Select an appropriate product version to proceed with the upgrade.
Check the supported upgrade paths in help.

Cause

In this particular case, the currently installed version was ITMS 8.5 RU3, which is not supported to upgrade directly to ITMS 8.6 or 8.6 RU1

Environment

ITMS 8.5 RU3

Resolution

The following are the supported versions for upgrades to IT Management Suite (ITMS) 8.6 and you can upgrade from the previous versions of ITMS to the latest version using Symantec Installation Manager.

Supported upgrade scenarios:

  • From IT Management Suite 8.1 RU7 to IT Management Suite 8.6 and then to 8.6 RU1
  • From IT Management Suite 8.5 RU4 to IT Management Suite 8.6 and then to 8.6 RU1
  • Examples:

8.0 > 8.0 HF6 > 8.5 > 8.5 RU4 > 8.6 > 8.6 RU1
8.1 RU7 > 8.6 > 8.6 RU1

Supported migration scenarios: 

  • If you need to migrate from ITMS 8.0:

1. Apply IT Management Suite 8.0 HF6
2. Upgrade to IT Management Suite 8.5
3. Apply IT Management Suite 8.5 RU4
4. Upgrade to IT Management Suite 8.6

  • If you need to migrate from ITMS 8.1:

1. Apply IT Management Suite 8.1 RU7
2. Upgrade to IT Management Suite 8.6

Additional Information

221113 "You have selected an unsupported database version '8.5 RU4, 8.6' for upgrade"

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