SNMP service is not running on NetPM components

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Article ID: 208525

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

After OS patching on the CAPM systems, we are seeing management lost events on the DA and DC.

Cause

You can install an SNMP agent on the CAPM hosts and use CAPM to gather SNMP metrics on those systems for additional insight into the servers.

Environment

Release : 20.2

Component : CA Performance Center

Resolution

Make sure that the SNMP agent on the devices are running and responding to SNMP queries:

snmpget -v1 -c <community string> <target IP address>:161 1.3.6.1.2.1.1.3.0

 

Please note * these events mean that CAPM cannot collect SNMP metrics from the DA or DC.

They do not mean that the DC is no longer collecting data from the polled devices.

Data collection is handled by an internal process within CAPM itself and is not reliant on the OS level SNMP agent.

 

Additional Information

Management Lost indicates that the device is still pingable, but SNMP is no longer responding to poll requests.

This status often indicates incorrect details in a recently changed SNMP profile.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/using/performance-metrics/reachability-status-and-contact-status.html