Applications Manager 9.2 compatibility for Oracle database 19c?

book

Article ID: 208496

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Can this version run on oracle DB 19c without having to upgrade the app to version 9.3?

Environment

Release : 9.2

Component : APPLICATIONS MANAGER

Resolution

9.2 is not compatible with Oracle 19c

https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409731986339&component_id=1409731987518&version_id=1496744650074

 

Latest version 9.3.x is compatible with Oracle 19c

https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409731986339&component_id=1409731987518&version_id=1601361174981