Still seeing the "DIFFERENT MODEL TYPE" alarm on models after upgrading to 10.4.3 and running the NewMM.pl script

book

Article ID: 208456

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

After upgrading to Spectrum 10.4.3 and running the NewMM.pl script, we are still seeing the "DIFFERENT MODEL TYPE" alarms on models the script stated were converted.

Cause

Most likely cause is the OneClick cache still has the old information for these models.

Environment

Release : Any

Component : Spectrum Core / SpectroSERVER

Resolution

Flush the OneClick tomcat cache.

Have all users log out of OneClick and then restart the OneClick tomcat on the OneClick system.