Upgrading from 9.5 to 10.5/10.7 and system requirements

book

Article ID: 207899

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

We currently have version 9.5.2.0 of Introscope installed, and version 10.5.2.15 in a test environment. Is it possible to upgrade from 9.5.2 to the latest version without installing 10.5?

If yes, what are the system requirements for 10.7? And is 10.7 the latest version of Wily Introscope?

Environment

Release : 10.7

Component : APM Agents

Resolution

So we have two versions of APM that are beyond 10.7.  They are APM SaaS (where we host the EM's and you install the agents on your servers) and APM 20.2 On-Premise where you install everything like you did with 9.5.  However upgrading from 9.5 or even 10.7 to 20.2 is NOT supported and requires to start over.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/application-performance-management/20-2.html

 

Upgrading from 9.5 to 10.7 is supported.  Please see our Compatibility Guide and check on the "Introscope Upgrades" tab for OS type and version

https://support.broadcom.com/phpdocs/7/5974/APM_Compatibility_Guide_10.7.xlsx

 

As for 10.5, it is End Of Service as of 12/15/2020 and therefore no longer supported.  You can also find when 10.7 will be End Of Service

Please see our Release and Support Lifecycle Dates below.

https://support.broadcom.com/external/content/release-announcements/CA-APM-Release-and-Support-Lifecycle-Dates/3058

 

10.7 Documentation

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/application-performance-management/10-7.html

 

10.7 Sizing and Performance

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/application-performance-management/10-7/ca-apm-sizing-and-performance/hardware-sizing-and-performance.html