The SO00347 states that it is for CICS TS 5.4, is it safe to APPLY in CICS TS 5.3 ?

book

Article ID: 207867

calendar_today

Updated On:

Products

CA Datacom/DB

Issue/Introduction

We are currently at Datacom DB version 15.1, VSAM/T version 14 and CICS TS 5.3

SO00347 delivers support for CTS 5.4 and enhanced DVREQPR to be THREADSAFE. 

The solution SO00347 states that it is for CICS 5.4.

Is it okay to APPLY this solution to our environment and will it be permissible to execute DFHCSDUP now considering we are still at CICS 5.3?

 

Environment

Release : 15.1

Component : CA DATACOM VSAM TRANSPARENCY

Resolution

Yes it is okay to APPLY SO00347 to your CICS TS 5.3 environment and you can to execute DFHCSDUP. You can update your CICS tables with that supplied CSD member. 

You can also even install the last published PTF  SO13445. You can use  the modules delivered even in your CTS 5.3 version. 

That member is related to the enhancement explained in SI04046 

 

Additional Information

SI04046