search cancel

Is Spectrum OneClick supported to run on Internet Explorer 9.0?

book

Article ID: 20780

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Description:

What is the Spectrum version needed to support Internet Explorer 9.0?

Solution:

In order to support Internet Explorer 9.0 you need to have Spectrum 9.2.2.09 (aka 9.2 H09) and CABI/BOXI 3.3

IE 9.0 isn't supported with CABI/BOXI 3.2

Environment

Release: SPPREM05900-9.2-Spectrum-Infrastructure Manager-Premium Suite
Component:

Resolution

N/A