A user is missing all notifications for action items from their Notification Menu in Clarity.
Environment
Release : All Supported
Cause
This can be due to the user not having action items checked off under the Alert column in notifications.
Resolution
Here's the steps to enable notifications for action items for one user:
Have the user go to Home->Account Settings
Click on the Notifications tab
Make sure Alert is checked next to Action Items (To receive emails, also ensure Email is checked)
Save changes
To check if it's a global issue impacting more than one user:
In Clarity go to Administration->Data Administration->Notifications
Click on the Notification Default Settings tab
Validate that Alert is checked for Action Items.
If you click Save after making a change, then the change will only get pushed out to users who have not customized their notifications. If you click Publish, that will push out the change for all users.