bzm parallel controller causing SSL errors and RequestAbortedException

book

Article ID: 207716

calendar_today

Updated On:

Products

BlazeMeter

Issue/Introduction

The BZM - Parallel Controller & Sampler plugin causes SSL errors and RequestAbortedException when executed on a local system with JMeter version 5.4.  If the same JMX script is uploaded to BlazeMeter, it executes without errors.

Cause

There is a problem with the 0.9 version of the BZM - Parallel Controller & Sampler plugin when used with JMeter versions newer than the 5.2.1 version as documented in the following JMeter bug report:  https://bz.apache.org/bugzilla/show_bug.cgi?id=64618

Environment

Release : SAAS

Component : BLAZEMETER PERFORMANCE TESTING

Resolution

To run a JMeter script which uses the BZM - Parallel Controller & Sampler plugin on a local system, use the 5.2.1 version of JMeter.