How to upload reporter diag to Broadcom support ?

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Article ID: 207676

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Updated On:

Products

Reporter-VA

Issue/Introduction

Not able upload file reporter 10 Diagnostic Files to Broadcom using Article ID: 170682

Cause

Reporter does not have access to Broadcom support site.  

Environment

Release :

Component :

Resolution

You can use local FTP to get the diag logs for support.

Log in to reporter vai CLI and go enable mode to run below command 

'diagnostics service-info export'

The diagnostics files would be save /.diag hidden directory.

Use fileZilla FTP client to download the file , You will need enable "Force Showing hidden files" from server drop in filezilla. 

 

To show hidden file in winSCP 
Go to preferences > panels > check "show hidden files" 

Upload these logs to case using support.broadcom portal. 

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