alarms not populating in spectrum from uim
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alarms not populating in spectrum from uim

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Article ID: 207607

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Updated On:

Products

CA Spectrum

Issue/Introduction

Alarms from UIM are showing up in the IM console but not showing up in spectrum Oneclick 10.4.1

 

Environment

Release : 10.4.1

Component : MITS SPECTRUM INTEGRATION

Cause

Tomcat and EMS logs are showing disconnect and reconnection messages such as:

Jan 28 12:24:42:681 [attach_clientsession, ems] (2) communication error, I/O error on nim session (S) com.nimsoft.nimbus.NimServerSession(Socket[addr=/10.169.9.190,port=48002,localport=53697]): Software caused connection abort: recv failed

and 

EM Connection:  is not available.

 

Resolution

After a full reboot on the UIM server, the alarms are now appearing on Oneclick.