Unable to edit the "Asset Owner" field
book
Article ID: 207540
calendar_today
Updated On:
Products
Client Management Suite
Issue/Introduction
Found two assets where the "Asset Owner" field cannot be edited
Cause
Seemed to have been some type of corruption with the asset record
Resolution
Deleting and recreating the corrupted asset record resolved this issue.
Feedback
thumb_up
Yes
thumb_down
No