After deleting a Spectrum user using the Command Line Interface (CLI) the user still appears in the OneClick Users tab as "Unknown"
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After deleting a Spectrum user using the Command Line Interface (CLI) the user still appears in the OneClick Users tab as "Unknown"

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Article ID: 207515

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Updated On:

Products

CA Spectrum

Issue/Introduction

After deleting a Spectrum user using the Command Line Interface (CLI) the user still appears in the OneClick Users tab as "Unknown"

Environment

Release : Any

Component : Spectrum OneClick

Cause

The User has not fully been deleted in the Distributed SpectroSERVER (DSS) environment.

Resolution

Resync the Global Models across the entire DSS by doing the following:

1. Log into the OneClick web page as an ADMIN user

2. Click on the Administration link

3. Click on the Landscapes link

4. Check the check box to the left of the Name column so that all landscapes are selected

5. Click on the Sync With Master button so all Global models (User, User Group etc models) are synced with the Master (MLS)

6. Restart tomcat on the OneClick system