Blank window after logging into Service Point/xFlow using NTLM authentication
search cancel

Blank window after logging into Service Point/xFlow using NTLM authentication

book

Article ID: 207389

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Blank window after logging into Service Point using NTLM authentication

The following error appears in F12 Developer tool > Console tab:

Cannot read property 'length' of undefined

at Object.e [as setCurrentAppCode]

Environment

Release : 17.x

Component : XFLOW INTERFACE FOR SDM

Cause

The Access type does not have access to the Service Point App

Resolution

1. Log into Service Desk Manager as administrator > Administration > Security and Role Management > Access Types

2. Click on the Access type of the user > Apps > Update Apps > Added Service Point > Set Default App

3. Delete all cache and cookies from the browser > close all windows

4. Log into Service Point