We have assigned Configuration Items to a user but not seeing that in "My Resources" tab in Service Point

book

Article ID: 207258

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

 

We have assigned Configuration Items (CI) to a user but not seeing that in "My Resources" tab in Service Point.

 

Cause

The user is not primary contact of the Configuration Item

Environment

Release : 17.3

Component : SERVICE DESK MANAGER

Resolution

It's necessary that the user who is logging into Service Point be the primary contact of the CI. To configure this:

1. Log into SDM as Administrator > Administration > CA CMDB > CI List

2. Click on the CI > 2. Contacts, Location, Organizations > 1. Contacts > Edit > Set Primary Contact

Example:

Now the CI should be visible in Service Point for the user which is set as Primary Contact.