Assigned Configuration Items are not appearing in "My Resources" tab in Service Point
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Assigned Configuration Items are not appearing in "My Resources" tab in Service Point

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Article ID: 207258

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager CA Service Catalog

Issue/Introduction

We have assigned Configuration Items (CI) to a user but not seeing that in "My Resources" tab in Service Point.

The following messages appear under "My Resouces":

You do not have any resources

Environment

Release : 17.x

Component : Service Point / Service Desk Manager

Cause

There are multiple causes for this issue:

Cause 1: The user is not the primary contact of the Configuration Item

Cause 2: There is a Data Partition restriction to View certain CI classes or families. This restriction does not allow for CI's to be visible in Service Point.

Cause 3: Tenant access 

Resolution

Solution 1:

The user who is logging into Service Point must be the primary contact of the CI. To configure this: 

1. Log into SDM as Administrator > Administration > CA CMDB > CI List

2. Click on the CI > 2. Contacts, Location, Organizations > 1. Contacts > Edit > Set Primary Contact

Now the CI should be visible in Service Point for the user who is set as the Primary Contact.

Solution 2:

You could remove the data partition from the Role/Contact being used in Service Point or modify the data partition and disable the View constraint to the ca_resource_class or ca_owned_resource.

Solution 3:

The Service Point Role tenant access does not allow you to see the CI's from other tenants. You could modify the tenant access of the role in Administration > Security and Role Management > Role Management > Role List > Click on the Role > Authorization tab > Modify the tenant access for the role.

Additional Information

At present, only CI's that are named as the "Primary Contact" will be listed in Service Point for a given contact.  Any other relationships will not be considered, including the CI attributes related to "Other Assigned Contacts List".