Assigned Configuration Items are not appearing in "My Resources" tab in Service Point
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Assigned Configuration Items are not appearing in "My Resources" tab in Service Point

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Article ID: 207258

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager CA Service Catalog

Issue/Introduction

We have assigned Configuration Items (CI) to a user but not seeing that in "My Resources" tab in Service Point.

Environment

Release : 17.x

Component : SERVICE DESK MANAGER

Cause

The user is not primary contact of the Configuration Item

Resolution

It's necessary that the user who is logging into Service Point be the primary contact of the CI. To configure this:

1. Log into SDM as Administrator > Administration > CA CMDB > CI List

2. Click on the CI > 2. Contacts, Location, Organizations > 1. Contacts > Edit > Set Primary Contact

Now the CI should be visible in Service Point for the user which is set as Primary Contact.

Additional Information

At present, only CI's that are named as the "Primary Contact" will be listed in Service Point for a given contact.  Any other relationships will not be considered, including the CI attributes related to "Other Assigned Contacts List".