Is SCOM 2019 Supported with Spectrum?

book

Article ID: 207224

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

We need to upgrade SCOM from 2012 to 2019.  Will the SCOM connector in Spectrum work with SCOM 2019?

Environment

Release : 10.4

Component : Spectrum Core / SpectroSERVER

Resolution

SCOM 2019 is not currently supported with any Spectrum release at this time.  As of the time of this writing (Jan 25 2021), the most current release is NetOps 20.2.7 (aka Spectrum 10.4.3).

There are currently no plans to support SCOM 2019.