Spectrum Devices are not synchronized to Performance Management

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Article ID: 207015

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

DX NetOps Performance Management is integrated with Spectrum.

Some but not all Devices added to the Domain based Global Collections (GC) in Spectrum are being synchronized to Performance Center inventory.

Cause

An influx of many devices, over 3,000 in this case, were added to Spectrum and synchronized to Performance Center at one time.

As a result of the large number of device additions, it overwhelmed the systems and the synchronization timed out during synchronization cycles after the devices were added to the systems.

Once the timeout struck, devices not yet synchronized would not be until a full synchronization was run.

Environment

All supported DX NetOps Performance Management releases

Resolution

Run a Full Synchronization of the Spectrum Data Source in Performance Center.

  1. Go to Administration->Data Sources->Data Sources in the Performance Center web UI.
  2. Select the Spectrum Data Source.
  3. Select the Resync button.
  4. Select the checkbox to perform a Full Synchronization.
  5. Select the Resync button.