http 471 (License Invalid)

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Article ID: 206974

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After applying a new license file on Symantec Mail Gateway (SMG), the definition files fail to update and the log reports the following errors.

Error from web server 471 - License Invalid : unable to GET: https://aztec.brightmail.com/rules5/hashes.vcdiff/1/1609535031.

 Error from web server 471 - License Invalid : unable to GET: https://aztec.brightmail.com/customer/rules/hashes.vcdiff/1/latest.

Error from web server 471 - License Invalid : unable to GET: https://aztec.brightmail.com/rules5/intsigs.vcdiff/1/1609545152.

The license file appears valid :

Symantec Antispam: Expires January 01, 2022
Symantec Antivirus: Expires January 01, 2022
Symantec Premium Content Control: Expires January 01, 2022

However, the Spam Definitions cannot be updated.

Spam definitions: 2 Days Ago
Customer-specific Spam definitions: 5 Days Ago
Virus definitions: 6.1.1.89 / 20210104.019

Error from web server 471 - License Invalid : unable to GET: https://aztec.brightmail.com/rules5/spamhunter.vcdiff/4/latest.

Error from web server 471 - License Invalid : unable to GET: https://aztec.brightmail.com/customer/rules/spamhunter.vcdiff/4/1609333752.

 

Cause

This issue can occur as a result of corrupted definition files.

Environment

Release : 10.7.3-5

Component : SMG

Resolution

To resolve this issue the licensed system may need to be reset.  Follow the instructions below:

Please perform the following steps to reset the license data on the SMG system:

1. Log into the admin command line on the affected SMG system via ssh/putty
2. Stop the MTA service via `service mta stop`
3. Purge the old license data from the system via `license-control --remove --force`
4. Reset the anti-spam definitions via `delete dayzerorules intsigrules regexrules spamhunterrules spamsigrules bodyhashrules statsigrules`
5. Re-register the license from the SMG Control Center
6. Restart the MTA service via `service mta start`

Please note that this operation should be undertaken during a period of low usage as it is disruptive.

After applying these steps you should restart the Control Center (CC).

Additional Information

See also the related knowledge document, which covers this same error.



https://knowledge.broadcom.com/external/article?articleId=156088