Duplicate entries in device export and target server queries using the remote CLI
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Duplicate entries in device export and target server queries using the remote CLI

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Article ID: 206952

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The Devices > Manage Devices page shows the correct list of devices and total device count. But when we export the devices list, we find that the number of rows for devices is much larger than the count shown on the UI, and on closer look we find many duplicate entries, sometimes three for the same device. These devices were imported from a CSV file in the past and we had some trouble and needed to delete and reimport some of the devices with different settings. When we use the remote CLI to retrieve target server entries for these devices, we get multiple entries returned.

Environment

Release : 3.4 and higher

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

A software error in 3.4.s introduced this problem

Resolution

In future release the fix for the defect is expected to prevent the problem. It will not remove the duplicate entries, so they have to be cleaned up manually. Please contact Broadcom Support referencing this document number if you need to have these extraneous device entries removed.