System Up Time value in Spectrum OneClick is different from the Up Time shown in the device dashboard
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System Up Time value in Spectrum OneClick is different from the Up Time shown in the device dashboard

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Article ID: 206943

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Updated On:

Products

CA Spectrum

Issue/Introduction

The System Up Time value shown in the Spectrum OneClick General Information subview is showing a different value than the Up Time value in the device System Dashboard.

Environment

Release : Any

Component : Spectrum OneClick

Cause

The value shown in the System Up Time field of the General Information subview of a model in Spectrum is a direct snmp read from the sysUpTime attribute OID 1.3.6.1.2.1.1.3 in the MIB-2 system mib.

Query the sysUpTime attribute OID 1.3.6.1.2.1.1.3 in the MIB-2 system mib using either MIB Tools or another tool to verify the value displayed in Spectrum OneClick.

Resolution

Spectrum is displaying the value of sysUpTime read from the device.

Contact the vendor to determine why the value in the device System Dashboard is different than is what is read from the sysUpTime attribute.

Additional Information

https://community.cisco.com/t5/other-network-architecture-subjects/difference-between-uptime-and-snmp-uptime-message/td-p/553832

The difference seen between sysUpTime (snmp) and the time in the show version is due to snmp counters wrapping.

sysUpTime is a 32-bit counter and this mib object will wrap everyday 496 days and any differences you see between the 2 values are due to these counters.