Process Down alarms in Spectrum are not clearing as expected

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Article ID: 206885

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Updated On:

Products

CA Spectrum

Issue/Introduction

Process Down alarms in Spectrum are not clearing as expected

Cause

The root cause may be manually clearing the alarm causing Spectrum to think the issue still persists. 

Environment

Release : Any

Component : Spectrum Events/Alarms

Resolution

Please use the Event Configuration tool to make the 0x2390000e non-user clearable.

1. Log into OneClick as an ADMIN user

2. Select Tools -> Utilities -> Event Configuration from the top level menu

3. In the Navigation panel, filter for and select 0x2390000e

4. In the Details panel:

a. Click on the Alarms tab

b. Click on the Alarm Options tab

c. Uncheck the "Alarm is User Clearable" check box

5. Click on the Save icon

6. Select File -> Close from the top level menu

7. Update the Event Configuration

a. Find and select the VNM model

b. Click on the Information tab in the Component Detail panel

c. Find and expand the SpectroSERVER Control subview

d. Click on the "Update Event Configuration" button

Perform a restart of the SpectroSERVER process to clear up any event/alarm information in the cache so the process down event and alarms are processed from scratch with the new change.