The number of devices in a Spectrum GC is not reflected in the associated Group in CAPM with Data unavailable in CAPM for devices in Spectrum GC
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The number of devices in a Spectrum GC is not reflected in the associated Group in CAPM with Data unavailable in CAPM for devices in Spectrum GC

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Article ID: 206875

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Updated On:

Products

CA Performance Management - Usage and Administration CA Spectrum

Issue/Introduction

After upgrading Spectrum 10.4.2, the number of devices in the Spectrum GC is not reflected in the associated CA Performance Management (CAPM) Group.

Environment

CAPM 3.7.0 to 3.7.14

Spectrum 10.4.x

Cause

There were problems in previous release of CAPM (prior to 3.7.18) when syncing the item_IDs from the various IP domains that were sourced from either the DA, Spectrum or NFA when one or more are integrated.

Many of the Spectrum IP domain items are in the dst_device table (of the CAPM MySQL DB) with the correct IP domain ID, however in the t_device table (which identifies the domain allocation) they are in default domain (IP Domain = 3).  So they aren't being consolidated correctly to DA items and appearing in inventory as the wrong IP domain.

Resolution

Resolution is to upgrade to latest release (either 3.7.18 or 20.2.6 or later). This is due to these releases incorporating Global Sync changes that fix defects relating to IP Domain allocation