DCs Don't Connect To DA
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DCs Don't Connect To DA

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Article ID: 206556

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

After rehydrating instances and running the  ./update_da_dc_database_references script, the DAs do not connect to the DCs on the 61618-22 ports.  I did wait the 5 mins and confirmed the DA was responding to services.

Environment

Release : 20.2

Component : IM Reporting / Admin / Configuration

Cause

The incorrect IP was used for the DA causing the DC to be unable to connect.

Resolution

Need to use the correct IP address of the DA in the ./update_da_dc_database_references script