After completing a data transfer, iOS Devices devices subsequently enrolled in MDM do not show as running in the Management Console
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After completing a data transfer, iOS Devices devices subsequently enrolled in MDM do not show as running in the Management Console

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Article ID: 206525

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

In certain cases after completing a data transfer from a previous iOS device, SEP Mobile will appear to be running on the device without issue, however the device will appear as not installed or not having completed the initial security assessment within the management portal.
 
This will happen under the following conditions:
 
  • SEP Mobile is integrated with an MDM solution such as Microsoft Intune.
  • The previous iOS device had SEP Mobile installed.
  • The user completed a data transfer from the previous iOS device to their new device prior to enrolling the new device into MDM.
 

Cause

The data transfer from the previous device carries unique identifiers for SEP Mobile along with the app. This can cause the management console to see the new device as being the same as the old device.

Resolution

This issue can typically be resolved by removing SEP Mobile from the old device and re-enrolling it again through MDM.

To prevent this issue, it is recommended that users remove SEP Mobile from their old device before completing a data transfer.  Please note that it is also possible in some situations to prevent backup of SEP Mobile data to iCloud via UEM policy.  For example, Intune can enforce this policy for both corporate owned and BYOD devices.