The JVM could not be started and you are not able to log onto the Java management console after upgrade/install of DCS 6.9.x
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The JVM could not be started and you are not able to log onto the Java management console after upgrade/install of DCS 6.9.x

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Article ID: 206509

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Updated On:

Products

Data Center Security Server Data Center Security Server Advanced

Issue/Introduction

After install or upgrade of the Data Center Security (DCS) 6.9.x Java management console, users are unable to log on to console, and following error is produced. 

  • The JVM could not be started. The maximum heap size (-Xmx) might be too large or an antivirus or firewall tool could block the execution.

Environment

DCS 6.9.0 Java Management Console

DCS 6.9.1 Java Management Console

DCS 6.9.2 Java Management Console

DCS 6.9.3 Java Management Console

Cause

When you install or upgrade the Java Management Console, you must have delete permissions on the installation folder. Windows User Account Control and SmartScreen will not allow this permission, thus should be disabled during install or upgrade. 

Without this permission, the Java Management Console fails to load.

Resolution

Manually delete the \ext folder and logon to the Java Management Console will be successful. 

Location of \ext folder: 

InstallationDirectory:\Program Files (x86)\Symantec\Data Center Security Server\Console\jre\lib\ext

Additional Information

This permission requirement is noted in the DCS 6.9.x Planning and Deployment Guide.