General tab does not always load / blank page when there are caching issues
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General tab does not always load / blank page when there are caching issues

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Article ID: 206508

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

You (or some of your users) seem to have lost any saved portlets appearing on your General tab. It appears to be blank / white where the Overview portlet page should be.

It is inconsistent, some users only have this issue in specific browsers, whereas other users don't have this issue at all. 

Environment

Release : 15.9

Cause

This issue may occur if there are database-related errors in the logs and flushing the Clarity cache is needed. 

Resolution

Flush Clarity server cache (Click on the KB link for steps on how to do this)

Additional Information

See also: Slow performance/blank page when trying to login - troubleshooting / known issues