'Edit' button is not displayed on Option Detail screen
search cancel

'Edit' button is not displayed on Option Detail screen

book

Article ID: 206449

calendar_today

Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When we open an Option under 'Administration' > 'Options Manager', 'Edit' button does not appear on the detail screen and we are not able to update the option setting.

 

Environment

CA Service Desk Manager

Cause

Service Desk Manager is implemented in Advanced Availability mode and a user logs into an Application server.

Resolution

If Service Desk Manager is configured in Advanced Availability mode, you need to log into Background server to update the options. 

Additional Information