If Replication queue for nas primary_ha queued up to a very high number, the replication queue is needed to be cleared.
Environment
Release : 9.2.0
Component : UIM NAS
Cause
Customer Primary NAS was down on the HA Hub and and came back after restarting it. But the message about the replication queue said it has 20 million messages queued up .
Resolution
For clearing the replication queue, please deactivate the nas probe and delete the file in: "Nimsoft > probes > service > nas > replication" folder.