Multitest has two nodes that are stuck booting
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Multitest has two nodes that are stuck booting

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Article ID: 206338

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Updated On:

Products

BlazeMeter

Issue/Introduction

I am trying to run a multitest and two of the GCP Engines are failing to boot. 

Environment

Release :

Component : BLAZEMETER PERFORMANCE TESTING

Cause

In most cases, a misconfigured test, or a test that has not been properly calibrated is the root cause of the Engine hanging during the boot process.

Resolution

  1. In the Booting Page, click the Show Engines to see which engines are hung booting. Expand the engine to get the Engine ID. This is the same as the Session ID.

  2. Try stopping the engine by running the following API call:
    https://a.blazemeter.com/api/latest/explorer/#!/sessions/sessionsStop

  3. If the Engine does not stop cleanly, you will need to terminate the session by running:
    https://a.blazemeter.com/api/latest/explorer/#!/sessions/sessionsTerminate

Once the hung sessions have been stopped/terminated, review the test configuration and go through the calibration steps before rerunning the test.

NOTE: The BlazeMeter API Explorer can be found at https://a.blazemeter.com/api/v4/explorer/#/

Additional Information

See: