Is CA PANSQL 2.4c compatible with DB2 v12?

book

Article ID: 206337

calendar_today

Updated On:

Products

CA Easytrieve Report Generator CA PAN/SQL

Issue/Introduction

Is CA Pan/SQL release 2.4C compatible with DB2 v12?

Is any maintenance for CA Pan/SQL 2.4C specifically needed for this release of DB2?

 

Environment

CA Pan/SQL 2.4C

DB2 v12

Resolution

Please see this link for the products to confirm that CA Pan/SQL is compatible with DB2 v12:
https://ftpdocs.broadcom.com/WebInterface/phpdocs/0/MSPSaccount/COMPAT/db2_compat.HTML

Looking at the CA Easytrieve family of products, this shows that all is fine with DB2 v12 and the certification.  This also includes the CA Pan/SQL product.

The list of products can be found via this link: 
https://support.broadcom.com/external/content/release-announcements/CA-Easytrieve-and-CA-Pan-SQL-Release-and-Support-Lifecycle-Dates/4359

There is no CA Pan/SQL 2.4C maintenance specifically needed in order to be compatible with DB2 v12.