Newly deployed Security Virtual Appliance(SVA) does not show up in UMC.
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Newly deployed Security Virtual Appliance(SVA) does not show up in UMC.

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Article ID: 206331

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Updated On:

Products

Data Center Security Server

Issue/Introduction

After the SVA has been deployed to vCenter, you notice it has a status of "Unknown" when checking to see if it has fully initialized and it does not show up in the UMC after sync with NSX. 

Environment

Release : 6.7.x-6.9.0

Component : Data Center Security: Security Virtual Appliance (SVA) 

Cause

When using IP Pools to deploy the SVA, the IP address is being used by another device on the network.  If the IP address can not be claimed by the SVA during deployment, you will see status as "unknown" and it will not fully deploy. 

Resolution

1. Reserve IP addresses that are being used in the IP Pool, for your SVAs.

2. Remove Guest Introspection Service, and the SVA in "unknown" status from the vCenter. 

3. Deploy Guest Introspection Service and the SVA to the same IP pool and wait for deployment to complete. 

OR

1. Remove Guest Introspection Service, and the SVA in "unknown" status from the vCenter. 

2. Create a new IP Pool with different IP range, ensuring that the IP addresses are available on the network. 

3. Deploy Guest Introspection Service and the SVA to the new IP Pool. 

OR

1. Remove Guest Introspection Service, and the SVA in "unknown" status from the vCenter. 

2. Use DHCP rather than IP Pool to deploy Guest Introspection Service and the SVA.