Database Backup Scheduler is not mounting
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Database Backup Scheduler is not mounting

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Article ID: 206267

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Whenever we change the passwords in the Database backup scheduler after unmounting and saving, the mount is not working.

Clicking mount has no result. And the share is also not mounted.

 

Environment

PAM version: 3.3.2.99 

Cause

Using the same share for Session Recordings and Database Backup Scheduler.

Resolution

Do not use the same mount point that you are using for session recordings. The session recording and scheduled database backup processes create internally a temporary file in the mount location, then delete it to check the remote storage status. This file has the same name in both options. 
If you specify the same mount point for both options, each process will try to create and remove the said file, and file locking may occur either at mount time or during operation, while checking the status of the remote mount.