Can't Access Account Admin - cannot get the current user session and roles
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Can't Access Account Admin - cannot get the current user session and roles

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Article ID: 206201

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We have recently upgraded to 20.3.2 of UIM.  When we try to access account admin to modify / add users via the Operator Console; we get the error message: 

"cannot get the current user session and roles"

Environment

Release : 20.3

Component : UIM - OPERATOR CONSOLE

Cause

this may have something to do with Unified Reporter leftover bits

Unified Reporter is deprecated in favor of CABI so this should be removed.

 

Resolution

- take a backup of the wasp.cfg on the OC machine just in case.

- stop the wasp probe on the OC machine.
- using Raw Configure on wasp on the OC machine, navigate down to:
<webapps>
  <jasperserver-pro>

And remove the entire jasperserver-pro section.  

example:

 

-start wasp and clear the browser cache/cookies and check the result.