Is apache-tomcat-8.5.53 Supported with Clarity 15.8.1?

book

Article ID: 206143

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Our current Tomcat version is apache-tomcat-8.5.53, is it compatible with Clarity 15.8.1?

Environment

Release : 15.8.1

Component : CA PPM INTEGRATIONS & INSTALLATIONS

Resolution

Yes, apache version apache-tomcat-8.5.53 is compatible. As per the 15.8.1 documentation: Hardware and Software Compatibility Specifications Application Server Apache Tomcat 8.5.49 or higher patch level (64-bit) is supported.

Additional Information

See also: Java version Supported for Clarity 15.8.1