Java version Supported for Clarity 15.8.1

book

Article ID: 206029

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

What is the latest Java version that's supported by Clarity for Product version: 15.8.1.238?

Environment

Release : 15.8.1

Component : CA PPM APPLICATION

Resolution

For 15.8.1, the Java supported is AdoptOpenJDK 11.0.6+10 or higher patch level. 

Note: For 15.9, we support one version higher: AdoptOpenJDK 11.0.7+10.

Additional Information

See Hardware and Software Compatibility Specifications on techdocs for more compatibility information. 

See also: Is apache-tomcat-8.5.53 Supported with Clarity 15.8.1?