PTFs to install compatible CCS Tomcat for Endevor Web Services 18.1

book

Article ID: 206022

calendar_today

Updated On:

Products

CA Endevor Software Change Manager (SCM) CA Endevor Software Change Manager - ECLIPSE Plugin (SCM)

Issue/Introduction

Endevor Web Services Prerequisites

Endevor Web Services 18.1 requires CA common services Tomcat version 8 and higher. How to find out if the compatible version of TOMCAT is already installed in the system? 

 

 

 

 

Environment

Release : 18.1

Component : CA Endevor Software Change Manager

CCS 15.0

Resolution

For CCS 15.0, verify if any of the following Commom Services PTFs has been applied:

SO06935 - for CCS Tomcat  8.5.35

SO07639 - for CCS Tomcat 9.0.14

SO10325 - for CCS Tomcat 9.0.27

SO13165 - for CCS Tomcat 9.0.35

SO14686 - for CCS Tomcat 9.0.37

 

For CCS 14.1, verify if any of the following Common Services PTFs has been applied:

SO14687 - for CCS Tomcat 9.0.37

SO13166 - for CCS Tomcat 9.0.35

SO11559 - for CCS Tomcat 9.0.27

SO07636 - for CCS Tomcat 9.0.14

SO06699 - for CCS Tomcat 8.5.35

SO05031 - for CCS Tomcat 8.5.32

SO00568 - for CCS Tomcat 8.5.30