APMIA 10.7 and Open JDK compatibility

book

Article ID: 206015

calendar_today

Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

Please confirm if APM IA is supported for Open JDK 1.8 on RHEL 7.x?

Cause

Documentation 

Environment

Release : 10.7.0

Component : APM Agents

Resolution

Per the APM 10.7 Compatibility Guide: RHEL 7.3 with OpenJDK 1.8 is supported.

Attachments

APM_Compatibility_Guide_10.7_1609877456871.xlsx get_app