Unable to log in to Identity Manager: Access Gateway SPS Exception Noodle_ConnectException, Connection refused remotely, no process is listening on the remote address/port.

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Article ID: 205985

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

We are having issues logging into Identity Manager. We can get to the login page but after our users enter in their credentials, we get a page with the following error message:

 

CA Access Gateway - Error Report

Error Details

Request URI

: /iam/im/identityEnv/ui7

Error Type

: SPS Exception

Error Code

: Noodle_ConnectException

Error Message

: Connection refused remotely, no process is listening on the remote address/port.

 

All the IM services show that they are "running." 

 

 

Cause

Access Gateway (Secure Proxy) Server is not running.

Resolution

Restart the (SPS) Access Gateway server.