Symantec Identity Manager - Unable to log in to Identity Manager: Access Gateway SPS Exception Noodle_ConnectException, Connection refused remotely, no process is listening on the remote address/port.
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Symantec Identity Manager - Unable to log in to Identity Manager: Access Gateway SPS Exception Noodle_ConnectException, Connection refused remotely, no process is listening on the remote address/port.

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Article ID: 205985

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

We are having issues logging into Identity Manager. We can get to the login page but after our users enter their credentials, we get a page with the following error message:

 

CA Access Gateway - Error Report

Error Details

Request URI

: /iam/im/identityEnv/ui7

Error Type

: SPS Exception

Error Code

: Noodle_ConnectException

Error Message

: Connection refused remotely, no process is listening on the remote address/port.

 

All the IM services show that they are "running." 

 

 

Cause

Access Gateway (Secure Proxy) Server is not running.

Resolution

This issue could be caused by a few reasons. It is recommended you attempt the below steps to resolve:

- Restart the (SPS) Access Gateway server.

- Confirm the domains for Identity Manager are pointing to the correct agents

        Steps: 

       Policies > Domains > identityEnvDomain (Click the pencil) > Realms Tab > Navigate through each realm (TEWS6, pub, ims) > Click Lookup Agent/Agent Group, Select correct agent > Cycle all components.

- Confirm no recent firewall rules were recently changed or implemented