LDAP users unable to log in to Performance Center
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LDAP users unable to log in to Performance Center

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Article ID: 205948

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

LDAP users unable to log in to Performance Center

Environment

All supported DX NetOps Performance Management releases

Cause

The Account User Default Clone user was deleted. When new users tried to log in for the first time the process failed without a user to clone the new user from.

Resolution

The  Account User Default Clone user defined in the LDAP configuration MUST be:

  • Created as an existing user. If deleted it breaks the LDAP integration functionality.
  • Be Enabled. It's password is not used so can be set to a meaningless value to ensure nobody logs in with the user account.